Jump to content

Need help troubleshooting DW733 planer


Recommended Posts

I have a DeWalt DW733 portable thickness planer, which is about 15 years old. I need help troubleshooting a problem.

Recently while planing some rough-sawn cedar, the planer started making a "clunk" sound about every two seconds. With each clunk, the work piece stopped feeding briefly. After planing, the work piece had a very slight snipe mark every few inches.

At first, I thought it might be dull knives, so I replaced them with a new set. That did not solve the problem.

I then ran the planer with no work piece. Viewing from the infeed side, I noticed that the left end of the rubber feed roller on the outfeed side would drop down briefly, maybe about 1/8 inch, with each clunk sound. The right end would remain in its normal place.

Later that day, I noticed a piece of deformed plastic on the floor near the planer. See a photo at http://share.plaidflannel.com/Planer_Part.jpg. This piece seems like it could be a damaged washer or bushing of some kind that could be related to the misbehaving feed roller.

An exploded parts diagram of the DW733 is at http://plaidflannel.com/DW733_Exploded_Parts.pdf.

I would appreciate suggestions on how to repair the tool, if possible. I believe DeWalt no longer sells parts for this model, but some third-party companies my have them. Is this something I can do myself, or would the reassembly of the tool require precision alignment tasks not suitable for a novice?

Link to comment
Share on other sites

I routinely take things apart. Most times I get them back together, but once in awhile not so much. If its under warranty I wouldn't touch it. If not, taking it apart can't hurt too much because (assuming you don't lose any parts) it won't affect the repair the cost too much if by some chance you can't fix it yourself.

Link to comment
Share on other sites

  • 4 months later...

I was able to repair my planer, and I thought I might post what I did in case someone else has a similar problem.

The exploded parts diagram was important to solving the problem. Get it at http://www.ereplacementparts.com/images/dewalt/DW733_TYPE_1.pdf.

I removed the side panels and the chain drive cover. Then I removed the clips holding the chain wheels on their respective axles on the left side of the planer, and then removed the chains and drive wheels. I could then remove the rear pressure roller by removing the brackets on each end below the bushings. I discovered that one of the bushings was cracked, which allowed the hole supporting the roller axle to become significantly elongated. That allowed the left end of the pressure roller to travel up and down.

I was able to get a new bushing from ereplacementparts.com. Installing it solved the problem.

Note that I did not have to take apart anything in the motor housing or knife area. I'm not sure I could have done that and gotten it all put back together and correctly adjusted.



Link to comment
Share on other sites

  • 6 years later...

I have a different problem


My DW733 doesn't turn on.

I have a new circuit breaker to the machine but before I replace it I have a question about the rollers.

Are they supposed to turn freely like the blades?

The blades turn freely

The infeed roller does not turn and the output roller has some play in it but it does not make a full rotation.


Before I install the new circuit breaker I need to know that if the rollers are working are required to specifications


Link to comment
Share on other sites

  • 11 months later...
  • 2 weeks later...



I bought a used DW733 planer and it worked great for a number of jobs but I am now having similar issues with it. When I put a board through, it accepts the board fine at first but after a second or so, it seems to stop and then continue, stop and continue...kind of like a hiccup or a sudden jerk. This only happens for a second each time but this is causing the boards to have lines in them once finished being run through.


I took it apart like Gary did above and found the 4 bushings to be fine. The previous owner must have messed with the bushings or replaced the blades at one point as one of the screws holding bushing bracket #1 was missing and the other was pretty much stripped. I managed to get the stripped screw out and replaced both screws on that one bushing. Nothing to note on the other 3 bushings.


I put the planer back together and no change. It still hiccups when running a test board through.


Any ideas where to start checking next?





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Member Statistics

    Total Members
    Most Online
    Newest Member
  • Create New...