Jump to content

Problem with editing fonts


JMG

Recommended Posts

In my latest post in the Pub Talk section, I noticed that for some reason that the font from the original document I copied from had changed in the last paragraph. When I tried to edit this to correct the problem, I could find no way to change it. I even tried to delete the paragraph and copy paste a new one from the original document, but it would not change and remained as originally posted. The question is: Where is the font selector? We can change the color and size, but not the font type?

Link to comment
Share on other sites

Sorry for the delay in getting back to you.  I don't think there is a font selector anymore.  I can see if there is an add on.  When I cut and copy text, I usually paste it as "Plain text".  That way it takes out all the formatting and just uses default setting of the website.  There is also a source button on the top left that allows you to edit html if you need.  I know selecting a font the easiest, but here are a couple of fixes until I figure out if there is an add on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Member Statistics

    17,325
    Total Members
    6,555
    Most Online
    JohnB
    Newest Member
    JohnB
    Joined
×
×
  • Create New...