Jump to content

Bazagee

Members
  • Posts

    3
  • Joined

  • Last visited

  • Days Won

    1

Bazagee last won the day on May 16

Bazagee had the most liked content!

Bazagee's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Edit. Continuing story. Called Ryobi parts for a Piston. Yes it's the most 'popular' seller. Funny, it's also the most expensive part they sell? Whatever, that's for another post. I live in Canada so shipping was going to double the cost. However they forwarded me to a Canadian distributor who in turn gave me my local electrical repair shop. Piston in Canada is on back order. Dang. So I cleaned up the Piston from oil, gouged out the crack line and roughed up the area (both sides of Piston top). Mixed up some epoxy. Let it cure for 48 hours. Leveled off the top side but left it a little proud to provide strength. I re-oiled the moving parts put the tool back together. And.. I got my 'Pop' back. Shoots like a new tool again. Not sure how long the repair will last but for now it's cost me nothing but some time and a few mililiters of epoxy. Hope this helps anyone else to take a look at their broken tool before giving it the heave-ho. Cheers.
  2. For completeness and anyone reading this in the future. I called and talked to tech support for Ryobi. Although plesent they could not give much feedback on things to look for. So we settled on a probable seal kit. I wasn't convinced that was the issue as the seals looked in good condition. On 3rd disassembly I looked carefully at the first gear driven piston thinking it might still be a sticking problem since it seems not to slide well. After spending time cleaning it up and reassembling. I refitted both pistons.. Then it caught my eye. The top piston disk, had a hairline crack in it. I didn't notice it the first time around due to its white colour. But holding it up to the light I could see it was actually a crack in the plastic. So seeing that the bottom of the stroke creates the most pressure, I can see why this might cause the nail not to be driven all the way and the thud sound rather than the pop. I'll order the Piston (parts prices are very reasonable) and a seal kit for good measure and see how she works.
  3. I haven't used this nailer much over the past 3 or so years of owning it. Maybe 3 rows of nails if ya lucky. As I was doing some window trim using 2" and the good old "popping" sound changed to more of a duller thud. From there on no matter what size nails I shoot, they sit proud about 10mm above the surface. So I though this could be a binding striker problem or piston binding in the cylinder. Even blown o-rings in the cylinder. Being out of warranty and being handy I watched a couple of YouTube vids (most were for tools not firing at all) and did some readying. Seems that the grease or lube tends to thicken inside the tool over time when not used. I lubed it up externally but with the same results. So I dismantled the pistons from the cylinder and did find the internal grease a bit thick. I cleaned it up and re-lube with some lighter weight oil. Re-assembled but have the same results. The striker piston and and the attached striker seem to fire all the way but that's hard to measure while just activating the tool with the nailing carry cage removed. The lower piston which has the gear bar that's driven by the electric motor however doesn't seem to slide smoothly in the cylinder whereas the upper piston with attached striker does move well. Putting it back together I didn't see if or where the ring gear on the electric motor and the relative piston height on the gear track should be aligned. Maybe that's not required as the piston is driven down and aligned (height wise to get the required stroke length) on first fire? Or should the piston be at its lowest or heights stroke length on re-assembly? So I'm left wondering is if A/ a sticking or out of alignment lower piston within the cylinder is causing the lack of driving power. Fix; order and replace lower piston and gear track. Or, B/ the top piston with the attached striker needs replacing (it moves freely in the cylinder and the o-rings on each piston seem in good condition). Had anyone seen this before, or know if the bottom piston should slide freely? I don't want to throw away the tool that near as heck brand new nor order parts that all look visibly in good condition. TIA
×
×
  • Create New...