Jump to content

Ryobi mdl RY28100 wont run on B


paulmars

Recommended Posts

Set to A it starts fine and will run as long as it stays on A. however, move it to B and it revs up, then after 5 to 10 seconds it stalls. If i pump the throttle I can keep it running a few more seconds, but still it stalls. This exactly the same cold and hot.

 

ideas?

 

thanks,

paul

Link to comment
Share on other sites

was adjusting the carb screws and trying it and it kept stalling, then the last time i tried to start it, the cord jerked out of my hand. Now it wont pull at all. Its stuck, like the engine wont turn over. Let it cool and still cant pull the cord. What's wrong now?

Link to comment
Share on other sites

6 hours ago, paulmars said:

was adjusting the carb screws and trying it and it kept stalling, then the last time i tried to start it, the cord jerked out of my hand. Now it wont pull at all. Its stuck, like the engine wont turn over. Let it cool and still cant pull the cord. What's wrong now?

Oh boy, may be a bad sign, can you take out the sparkplug and try pulling the cord?

Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Member Statistics

    16,553
    Total Members
    6,555
    Most Online
    Bill Rade
    Newest Member
    Bill Rade
    Joined
×
×
  • Create New...