Jump to content

TIA home page comments


JMG

Recommended Posts

Several days ago I posted a comment in the Makita sub compact thread and instead of getting a message stating that it was awaiting moderation, the screen flashed like it normally does when it shifts to the moderation note, but the comment vanished. Wasn't too sure if it had glitched or not so waited to see if it showed up with any other comments others might have made. It did not. Today I posted a comment in the Milwaukee speaker thread and the comment vanished again without leaving the awaiting moderation confirmation note. Any ideas?

Link to comment
Share on other sites

OH no.  I know our caching changed with our service and hopefully something didn't change.  I approved some comments both of those posts, not sure if yours was one.  Do you go by JMG with the comment?  Let me know and I can look into that and see what is going on.  Thanks for letting me know.  We did a couple of updates as we thought things would slow down right before Christmas, so i am wondering if something happened.

 

 

Link to comment
Share on other sites

Yes, I go by JMG where ever possible on tool forums. On instagram it is j_._m_._g because there are evidently a lot of users with the same initials, and that was as close as I could get without adding a bunch of numbers.

 

As I stated, my comment did not show up and was made several days ago.

Link to comment
Share on other sites

12 minutes ago, JMG said:

Posted a comment this morning and it seems to have worked correctly...

Good to hear. 

I put a couple up and see they posted no problem..

The annoying thing is having to type in my name and email every single time I want to comment. Why can't it use my forum credentials to not require that every SINGLE TIME!!??

  • Like 1
Link to comment
Share on other sites

Not certain that it is working yet as there have been no new comments posted in the last three days on the four newest posts. Looking at the post about the Milwaukee speaker and all of it's comments, one would think that there would be at least a few in the others above it.

Link to comment
Share on other sites

Not certain that it is working yet as there have been no new comments posted in the last three days on the four newest posts. Looking at the post about the Milwaukee speaker and all of it's comments, one would think that there would be at least a few in the others above it.


I haven't had time to go to the homepage, but my comment is not visible! It did say awaiting moderation, but I never bothered to check on it till now. This was on 12/28


Sent from my iPhone using Tapatalk Pro
Link to comment
Share on other sites

On 12/27/2016 at 9:43 AM, KnarlyCarl said:

Good to hear. 

I put a couple up and see they posted no problem..

The annoying thing is having to type in my name and email every single time I want to comment. Why can't it use my forum credentials to not require that every SINGLE TIME!!??

 

That is something we are working on for 2017.  The website and the forum use different databases, so it has never integrated great.  We have tried different plugins, but also seems like it created more of a mess.  We hope we can get them integrated soon.

Link to comment
Share on other sites

On 12/27/2016 at 11:19 AM, DR99 said:

It would be nice if the forum and web site would be more integrated, but I don't know if the software would allow it.

 

We will be integrating the forum and the site more.  Right now there are two different database and just need to get a coder to get them to work correctly.

  • Like 1
Link to comment
Share on other sites

On 12/30/2016 at 7:46 AM, JMG said:

Not certain that it is working yet as there have been no new comments posted in the last three days on the four newest posts. Looking at the post about the Milwaukee speaker and all of it's comments, one would think that there would be at least a few in the others above it.

 

Sorry, that is my fault.  I have been out and haven't gone through the moderation on the website.  I usually do it daily but have lacked with the holidays.

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

That was my fault and sorry about that.  When you post on TIA home page comments are held in moderation until we approve.  I have dropped the ball.  We are moving this forum and our home page.  It has been a nightmare and have been working on all that over the last couple of weeks.  We get so much spam, we have to hold it for moderation.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Member Statistics

    15,815
    Total Members
    5,540
    Most Online
    CHOI DOYOUNG
    Newest Member
    CHOI DOYOUNG
    Joined
×
×
  • Create New...