Jump to content

Website Error


kanxrus

Recommended Posts

  • 3 weeks later...

Just thought that I would let you guys know that I still get that error every time I try to get on the site from my PC, using either internet explorer or firefox.  I am only able to get on here using my mac with firefox.  don't know if others are still having this issue, but I thought you guys may want to know.

Link to comment
Share on other sites

I got this from Dewalt Dude a couple weeks ago:

You guy's are going to have to stop using your work computers. When I updated the site version, one of the fixes was to stop spamming, or multiple users creating accounts under one IP address. You all share the same IP address when you use your company laptops, your all routed through HHI's proxy server in California.

If one of you is on at a time, you might not experience this issue, if two or more of you are on at the same time, you may run into this issue IF your on a company laptop.

There are currently 36 members that are known employees using company laptops, only 4 of you are active. If Madtec, Kjones, ToolGeek, or Gatorb888 are on at the same time using company laptops/desktops then your all going to have the same issue.

Link to comment
Share on other sites

  • 3 months later...

I got this from Dewalt Dude a couple weeks ago:

You guy's are going to have to stop using your work computers. When I updated the site version, one of the fixes was to stop spamming, or multiple users creating accounts under one IP address. You all share the same IP address when you use your company laptops, your all routed through HHI's proxy server in California.

If one of you is on at a time, you might not experience this issue, if two or more of you are on at the same time, you may run into this issue IF your on a company laptop.

There are currently 36 members that are known employees using company laptops, only 4 of you are active. If Madtec, Kjones, ToolGeek, or Gatorb888 are on at the same time using company laptops/desktops then your all going to have the same issue.

Hey Guys, not sure if this will work every time, but it seems that if you are not logged on to the VPN on the company  computers, the website will work.  Seems to work for me, FYI

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Member Statistics

    18,219
    Total Members
    6,555
    Most Online
    Squish
    Newest Member
    Squish
    Joined
×
×
  • Create New...